Back to overview
Resolved

[grafana-auto] Degraded performance, investigating

Aug 14, 2026 at 11:38am UTC
Affected services
app.bindlegal.com

Resolved
Aug 14, 2026 at 11:42am UTC

Issue resolved

Created
Aug 14, 2026 at 11:38am UTC

API endpoint listUserChatConversations has a 5xx error rate above 5%.