Back to overview
Degraded

[grafana-auto] Degraded performance, investigating

Apr 30, 2026 at 11:43am UTC
Affected services
app.bindlegal.com

Resolved
Apr 30, 2026 at 11:55am UTC

Root cause identified and resolved

Created
Apr 30, 2026 at 11:43am UTC

API endpoint sign has a 5xx error rate above 5%.