Back to overview
Degraded

[grafana-auto] Degraded performance, investigating

May 24, 2026 at 9:53am UTC
Affected services
app.bindlegal.com

Resolved
May 24, 2026 at 10:03am UTC

Alert resolved automatically by Grafana.

Created
May 24, 2026 at 9:53am UTC

API endpoint chatStart has a 5xx error rate above 5%.