Back to overview
Resolved

[grafana-auto] Degraded performance, investigating

Jul 20, 2026 at 1:08am UTC
Affected services
app.bindlegal.com

Resolved
Jul 20, 2026 at 1:18am UTC

Alert resolved automatically by Grafana.

Created
Jul 20, 2026 at 1:08am UTC

API endpoint sign has a 5xx error rate above 5%.