Back to overview
Resolved
[grafana-auto] Degraded performance, investigating
Jul 21, 2026 at 2:03pm UTC
Affected services
app.bindlegal.com
Resolved
Jul 21, 2026 at 2:13pm UTC
Alert resolved automatically by Grafana.
Affected services
Created
Jul 21, 2026 at 2:03pm UTC
API endpoint signStrong has a 5xx error rate above 5%.
Affected services